Page 1 of 1

New install won't open after setting it to Fullscreen

Posted: Fri Feb 05, 2010 6:23 pm
by Rustybolts
Have been away for a little while. Have just got a new laptop and have installed ubuntu 9.10 downloaded latest version of oolite. When i first ran oolite after installing it opened into a tiny window and i could hardly see the options to increase screen size. I think i have set it to open in full screen mode, in which case oolite doesn't even start up now. I have tried removing then reinstalling but may settings have stuck.

Any help would be much appreciated ,where is the config file located so i can alter to change this? :?

Posted: Fri Feb 05, 2010 10:02 pm
by Kaks
You can reset the oolite startup settings inside ~/.GNUStep/Defaults/.GNUStepDefaults file.

In this case change the fullscreen line to read

Code: Select all

fullscreen = NO;
You might also want to suppress the splash screen ( in windows, suppressing the initial splash screen seems to automagically solve the few graphic card related problems some users had... ), and/or try and modify some hidden settings, to see if it makes a difference: ... e#Graphics

Posted: Fri Feb 05, 2010 10:52 pm
by Rustybolts
Thanks that sorted it Could only get 800*600 in full screen any higher and wouldn't run 1368*768 is normal resolution for this laptop wide screen. So will have to run it at 1024*800 windowed. Disappointed to see no shader effects despite on win7 them being available on a Gma4500m chip set probably just poor linux drivers.