Oolite Bulletins

For information and discussion about Oolite.
It is currently Sun Sep 24, 2017 5:28 pm

All times are UTC




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Feb 05, 2017 10:48 pm 
Offline
Average
Average
User avatar

Joined: Sun Feb 05, 2017 3:54 am
Posts: 10
Installed it from the repos, the right output is selected, no sound issues with any other packages on my system. Any ideas what could be causing this? TIA, everyone!


Last edited by Getafix on Fri Feb 17, 2017 12:18 pm, edited 1 time in total.
Marked as "Solved".


Top
   
PostPosted: Sun Feb 05, 2017 10:54 pm 
Offline
Sharp Shooter Spam Assassin
Sharp Shooter Spam Assassin
User avatar

Joined: Sat Jul 04, 2009 9:31 pm
Posts: 12787
Location: Corke's Drift
You should be on Oolite 1.84 (available from the Oolite site) - try that.

_________________
The only good fnord is a dead fnord!


Top
   
PostPosted: Sun Feb 05, 2017 11:15 pm 
Offline
Average
Average
User avatar

Joined: Sun Feb 05, 2017 3:54 am
Posts: 10
Thanks! Works just fine in 1.84


Top
   
PostPosted: Sun Feb 05, 2017 11:17 pm 
Offline
Sharp Shooter Spam Assassin
Sharp Shooter Spam Assassin
User avatar

Joined: Sat Jul 04, 2009 9:31 pm
Posts: 12787
Location: Corke's Drift
<nods> There have been many improvements since 1.77 - enjoy!

_________________
The only good fnord is a dead fnord!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Limited