[Solved] How do I enable expansion pack download?

For discussion of ports to POSIX based systems, especially using GNUStep.

Moderators: another_commander, winston, Getafix

Commander_X
---- E L I T E ----
---- E L I T E ----
Posts: 410
Joined: Sat Aug 09, 2014 4:16 pm

Re: [Solved] How do I enable expansion pack download?

Post by Commander_X »

vaxon wrote:
Thu Oct 15, 2020 11:03 pm
[...]
Does gnustep 1.26 also need gdnc?
I don't know if it needs it or not -- I can just confirm it has it:

Code: Select all

LD_LIBRARY_PATH=Linux-deps ldd oolite | grep gnustep
	libgnustep-base.so.1.26 => /usr/local/lib/libgnustep-base.so.1.26

Code: Select all

which gdnc
/usr/local/bin/gdnc

vaxon
Dangerous
Dangerous
Posts: 101
Joined: Tue Jul 10, 2007 1:26 pm

Re: [Solved] How do I enable expansion pack download?

Post by vaxon »

Commander_X wrote:
Fri Oct 16, 2020 5:04 am
vaxon wrote:
Thu Oct 15, 2020 11:03 pm
[...]
Does gnustep 1.26 also need gdnc?
I don't know if it needs it or not -- I can just confirm it has it:

Code: Select all

LD_LIBRARY_PATH=Linux-deps ldd oolite | grep gnustep
	libgnustep-base.so.1.26 => /usr/local/lib/libgnustep-base.so.1.26

Code: Select all

which gdnc
/usr/local/bin/gdnc
Apparently is does need it. I believe if you rename /usr/local/bin/gdnc to something else, the OXP download will stop working.

Post Reply