Noob Question

News and discussion of the PC port of Oolite.

Moderators: winston, another_commander

another_commander
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 5394
Joined: Wed Feb 28, 2007 7:54 am

Re: Noob Question

Post by another_commander » Thu Jun 25, 2015 4:53 pm

Start->Run..., then type the path to oolite.exe in the text box adding -nosplash at the end (so if you installed in C:\Oolite, you would type C:\Oolite\oolite.app\oolite.exe -nosplash).

Also, I see that your driver version does not seem to be the latest one. I am running drivers with build number 8.15.10.2418 and these are already a few years old. Are you absolutely sure you have the right drivers for your gfx card? Intel has a very convoluted way of selecting drivers from their site and the drivers depend not only on OS bitness (32/64 bit), but also on the type of processor on the machine. Be sure you have picked the correct driver for the correct OS flavor and the correct processor architecture (and of course the correct video card). Yeah, I know, it's a mess.

another_commander
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 5394
Joined: Wed Feb 28, 2007 7:54 am

Re: Noob Question

Post by another_commander » Thu Jun 25, 2015 5:20 pm

You can try this too if you want, seeing you have an Intel HD:
1. Press Ctrl+Alt+F12. This should bring up the Intel Graphics Control Panel.
2. If it prompts you for Basic, Advanced or Wizard mode, select Advanced.
3. Select the 3D tab on the left side of the window. Is Custom Settings check box checked?
4. If yes, uncheck it.
5, Drag the slidebar at the top all the way to "Quality".

resperis
Average
Average
Posts: 8
Joined: Thu Jun 25, 2015 3:37 pm

Re: Noob Question

Post by resperis » Mon Jul 06, 2015 10:21 pm

sorry for the delay .. I ll try all of your sugestions again and if nothing works i 'll propably give up.

Post Reply