My real account got deactiviated :(

Off topic discussion zone.

Moderators: another_commander, winston, Cody

mirthle

My real account got deactiviated :(

Post by mirthle »

Hi all

I am totally new to these forums and made an account the other day. For some reason I get the message that my account was "manually deactivated" when I try to login with it :(

The username was luminous, so if a board admin fancies pm'ing me to sort it out that would be great. Only reason I ask is that I am currently having to use a backup email address that may not be available in the future.

User avatar
JensAyton
Grand Admiral Emeritus
Grand Admiral Emeritus
Posts: 6657
Joined: Sat Apr 02, 2005 2:43 pm
Location: Sweden
Contact:

Re: My real account got deactiviated :(

Post by JensAyton »

Your account has been reactivated. *stares over spectacles at DaddyHoggy*

User avatar
Smivs
Retired Assassin
Retired Assassin
Posts: 8408
Joined: Tue Feb 09, 2010 11:31 am
Location: Disunited Kingdom
Contact:

Re: My real account got deactiviated :(

Post by Smivs »

It's called 'Friendly Fire' I believe.
Commander Smivs, the friendliest Gourd this side of Riedquat.

User avatar
CheeseRedux
Intergalactic Spam Assassin
Intergalactic Spam Assassin
Posts: 827
Joined: Fri Oct 02, 2009 6:50 pm

Re: My real account got deactiviated :(

Post by CheeseRedux »

Friendly fire ain't.
"Actually this is a common misconception... I do *not* in fact have a lot of time on my hands at all! I just have a very very very very bad sense of priorities."
--Dean C Engelhardt

User avatar
DaddyHoggy
Intergalactic Spam Assassin
Intergalactic Spam Assassin
Posts: 8501
Joined: Tue Dec 05, 2006 9:43 pm
Location: Newbury, UK
Contact:

Re: My real account got deactiviated :(

Post by DaddyHoggy »

Ahruman wrote:Your account has been reactivated. *stares over spectacles at DaddyHoggy*
Apologies - I thought I'd correctly followed Aegidian's instructions for deactivating users where users had joined but never logged on after a week - I guess I didn't get it quite right - it won't happen again - apologies Mirthle/Luminous!
Selezen wrote:Apparently I was having a DaddyHoggy moment.
Oolite Life is now revealed here

mirthle

Re: My real account got deactiviated :(

Post by mirthle »

No worries, all is forgiven :)

luminous
Dangerous
Dangerous
Posts: 80
Joined: Tue Jan 11, 2011 7:34 pm

Re: My real account got deactiviated :(

Post by luminous »

I thought I would just take the opportunity to say hello to me, from me......

"hi me" :lol:

User avatar
DaddyHoggy
Intergalactic Spam Assassin
Intergalactic Spam Assassin
Posts: 8501
Joined: Tue Dec 05, 2006 9:43 pm
Location: Newbury, UK
Contact:

Re: My real account got deactiviated :(

Post by DaddyHoggy »

Hi luminous,

glad you could, despite my best efforts, join us on the friendliest board this side of Riedquat(tm)
Selezen wrote:Apparently I was having a DaddyHoggy moment.
Oolite Life is now revealed here

User avatar
Cody
Sharp Shooter Spam Assassin
Sharp Shooter Spam Assassin
Posts: 13825
Joined: Sat Jul 04, 2009 9:31 pm
Location: Corke's Drift
Contact:

Re: My real account got deactiviated :(

Post by Cody »

Good... does that mean I can delete 'mirthle'? <manic grin... cackles>

User avatar
Eric Walch
Slightly Grand Rear Admiral
Slightly Grand Rear Admiral
Posts: 5536
Joined: Sat Jun 16, 2007 3:48 pm
Location: Netherlands

Re: My real account got deactiviated :(

Post by Eric Walch »

DaddyHoggy wrote:Apologies - I thought I'd correctly followed Aegidian's instructions for deactivating users where users had joined but never logged on after a week -
Deactivating after a week seems quite slow. Since the new board I often am deactivated (read logged out) after several minutes. There must be some kind of bug. Also the date of my last visit, that is displayed at the top-left, is rarely correct. Yesterday I logged off and on again and my last visit time/datewas correct, but after logging on an hour later, it told my last log-on was a few days back?

Are there others having similar problems?

User avatar
Selezen
---- E L I T E ----
---- E L I T E ----
Posts: 2512
Joined: Tue Mar 29, 2005 9:14 am
Location: Tionisla
Contact:

Re: My real account got deactiviated :(

Post by Selezen »

I've noticed that whilst phpbb2 correctly tracked the new items posted since my last visit, phpbb3 seems to be unable to manage this - I find that it doesn't accurately recognise that I have viewed a topic.

User avatar
Uncle Reno
Intergalactic Spam Assassin
Intergalactic Spam Assassin
Posts: 648
Joined: Mon Apr 24, 2006 12:54 pm
Location: UK

Re: My real account got deactiviated :(

Post by Uncle Reno »

No problems with being logged off or the board remembering which topics I've read but apparently the last time I visited was Fri Dec 31, 2010 7:43 am - which is wrong.
"Get back or I unleash my lethal spotted batoid!!"

What I do when not reading the Oolite bulletin board!

User avatar
Cody
Sharp Shooter Spam Assassin
Sharp Shooter Spam Assassin
Posts: 13825
Joined: Sat Jul 04, 2009 9:31 pm
Location: Corke's Drift
Contact:

Re: My real account got deactiviated :(

Post by Cody »

No problems here.

User avatar
JensAyton
Grand Admiral Emeritus
Grand Admiral Emeritus
Posts: 6657
Joined: Sat Apr 02, 2005 2:43 pm
Location: Sweden
Contact:

Re: My real account got deactiviated :(

Post by JensAyton »

Eric Walch wrote:Deactivating after a week seems quite slow. Since the new board I often am deactivated (read logged out)
No, don’t read logged out. Deactivation means the account is locked and can’t be used without being manually reactivated by an admin.
Selezen wrote:I've noticed that whilst phpbb2 correctly tracked the new items posted since my last visit, phpbb3 seems to be unable to manage this - I find that it doesn't accurately recognise that I have viewed a topic.
Odd, exactly the opposite is true for me.

User avatar
DaddyHoggy
Intergalactic Spam Assassin
Intergalactic Spam Assassin
Posts: 8501
Joined: Tue Dec 05, 2006 9:43 pm
Location: Newbury, UK
Contact:

Re: My real account got deactiviated :(

Post by DaddyHoggy »

Eric Walch wrote:
DaddyHoggy wrote:Apologies - I thought I'd correctly followed Aegidian's instructions for deactivating users where users had joined but never logged on after a week -
Deactivating after a week seems quite slow. Since the new board I often am deactivated (read logged out) after several minutes. There must be some kind of bug. Also the date of my last visit, that is displayed at the top-left, is rarely correct. Yesterday I logged off and on again and my last visit time/datewas correct, but after logging on an hour later, it told my last log-on was a few days back?

Are there others having similar problems?
I've not noticed - but I will watch my last log ons from now on - it may explain why some "active members" fell foul of my never logged on sweep - note though I did the differential between first registering and not logging on - the criteria being if you register and then don't log on in a week then you're probably worthy of a deactivation.

May have to resist the mass deactivations - although they shouldn't be need to now we've definitely cleared out some of the historical chaff...
Selezen wrote:Apparently I was having a DaddyHoggy moment.
Oolite Life is now revealed here

Post Reply