Noshaders ZGroovy Stations

For test results, bug reports, announcements of new builds etc.

Moderators: winston, another_commander, Getafix

Post Reply
Layne
---- E L I T E ----
---- E L I T E ----
Posts: 355
Joined: Sat Mar 28, 2015 11:14 pm

Noshaders ZGroovy Stations

Post by Layne » Thu Jul 23, 2015 8:50 pm

One of the station retexture/addons in the download manager shows as being incompatible with 1.82 and won't allow download:

oolite.oxp.amah.noshaders_ZGrOovy_stations_addon.oxz

However, having a copy from a previous download, I added it into the managed addons folder manually and edited the manifest.plist to update the required version to 1.82, and as far as I can tell, it seems to be working fine now and the additional stations are being populated properly. Is this just a small oversight in the file, or was there a more important reason not to use this oxp with 1.82? The new stations use the main-station market lists so there's no conflict there.
Reports of my death have been greatly underestimated.

Post Reply