Page 1 of 1

Queue jumping at stations?

Posted: Sat Jan 27, 2018 2:57 pm
by Imaginos
Having recently bought a new ship without docking computer I have been forced to go back to the old way of docking manually. After contacting the station I was told that I was the four ship in the queue. Then after a couple of minutes I was told that my place in the queue was 11. How does that work?

Re: Queue jumping at stations?

Posted: Sat Jan 27, 2018 3:05 pm
by Cody
Usually, it's launching ships being given priority. Either that, or Station Control didn't like the paint job on your ship.

Re: Queue jumping at stations?

Posted: Sun Jan 28, 2018 6:52 pm
by Norby
If you install ILS OXP, even an 11 long queue will be done in short time. All NPCs will use it right when the OXP is installed so you don't need to buy the ILS equipment if you prefer manual landing.

Re: Queue jumping at stations?

Posted: Sun Mar 18, 2018 1:00 pm
by Anonymissimus
Mine just jumped from 8 to 15, both launching queues. And some NPC ships docked in between, after the first 8 ships had launched.
Why is it always so that each and every NPC ship that's in the docking/launch queue needs to have docked/launched until the player finally gets clearance ?
I once had station dock control installed, which "fixed" this and I got my docking clearance previously to those ships "requesting" it after me, but as it caused some bugs I had to remove it again.
ILS helps a lot as ships with injectors use them, but it's just a workaround.

Re: Queue jumping at stations?

Posted: Sun Mar 18, 2018 7:17 pm
by phkb
Anonymissimus wrote: I once had station dock control installed, which "fixed" this and I got my docking clearance previously to those ships "requesting" it after me, but as it caused some bugs I had to remove it again.
What bugs did you encounter with Station Dock Control?

Re: Queue jumping at stations?

Posted: Mon Mar 19, 2018 11:34 am
by Nite Owl
Many times it comes down to either the launching or docking of GalCop ships. As mentioned previously with I.L.S. installed the docking part is not much of a problem. However, the launching part can seemingly take forever with the station spitting out a procession of purple one after the other, after another, after another.


GalCop Viper {PUTOOWEE} - GalCop Viper {PUTOOWEE} - GalCop Viper {PUTOOWEE} - GalCop Viper {PUTOOWEE} - GalCop Viper {PUTOOWEE}


You get the idea. Best to get some paperwork done while you wait it out. Also get your front view port cleaned once you finally get to dock.

Best Of Luck Commander. Safe Dockings and Happy Landings.

Re: Queue jumping at stations?

Posted: Mon Mar 19, 2018 4:49 pm
by Anonymissimus
phkb wrote:
Sun Mar 18, 2018 7:17 pm
Anonymissimus wrote: I once had station dock control installed, which "fixed" this and I got my docking clearance previously to those ships "requesting" it after me, but as it caused some bugs I had to remove it again.
What bugs did you encounter with Station Dock Control?
IIRC the main problem (i.e. the one big problem I recall) was that sometimes the launching of ships just ceased. In the launching queue ship after ship was scheduled, but when the time came, nothing launched. Fatal for a courier waiting for someone to open that 6.8ly wormhole.
EDIT
The other reason I removed station dock control was that I felt it made it too easy to "pay" an hour or so of game time to get said free wormhole.