Oolite Bulletins

For information and discussion about Oolite.
It is currently Mon Dec 11, 2017 1:14 pm

All times are UTC




Post new topic  Reply to topic  [ 20 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Wed Oct 24, 2012 1:28 pm 
Offline
Oolite 2 Art Director
Oolite 2 Art Director
User avatar

Joined: Fri Jul 14, 2006 12:29 pm
Posts: 2265
Location: Wales
did we every get that fixed in the end EV? I've had such a long break from working on the shipset, i can't remember if i ever cured that problem. I've since reformatted my pc and my oolite workfolder is in an even more chaotic state than usual so i can't remember what got done or if i did anything about it at :roll:

_________________
Wiki homepage for my OXP: http://wiki.alioth.net/index.php/Griff_Industries


Top
   
PostPosted: Wed Oct 24, 2012 1:37 pm 
Online
Sharp Shooter Spam Assassin
Sharp Shooter Spam Assassin
User avatar

Joined: Sat Jul 04, 2009 9:31 pm
Posts: 12948
Location: Corke's Drift
Quote:
did we every get that fixed in the end EV?
Here, I think - it's fine in my game now, anyway.

_________________
The only good fnord is a dead fnord!


Top
   
PostPosted: Wed Nov 07, 2012 2:31 pm 
Offline
---- E L I T E ----
---- E L I T E ----
User avatar

Joined: Wed Feb 21, 2007 11:52 pm
Posts: 3025
Location: On a famous planet
Graphic Problems also Running Nightly 1.77 of today. Mainly in my own Pagroovestations.oxp but also seen black ships (for example the cobranjx. and smeard povray textures.

My system is a:

MacBook Pro 2011
2 GHz Intel Core i7
4 GB 1333 MHz DDR3
Graphic card: AMD Radeon HD 6490M 256 MB
Mac OS X Lion 10.7.4 (11E53)

Problem does not exist on the Stable build.

_________________
For P.A. Groove's music check
https://soundcloud.com/p-a-groove
Famous Planets v 2.7. (for Povray)
Image
http://aegidian.org/bb/viewtopic.php?f=4&t=13709


Top
   
PostPosted: Thu Nov 15, 2012 10:56 am 
Offline
Oolite 2 Art Director
Oolite 2 Art Director
User avatar

Joined: Fri Jul 14, 2006 12:29 pm
Posts: 2265
Location: Wales
pagroove, have a look at Eric's post here http://www.aegidian.org/bb/viewtopic.ph ... 79#p185579 i wonder if this is what's causing your problem with some of the textures in the pagroove stations oxp, i'll have a look at resaving the texture images and keep an eye out for any 'interlaced' options i've forgotten to switch off

_________________
Wiki homepage for my OXP: http://wiki.alioth.net/index.php/Griff_Industries


Top
   
PostPosted: Thu Nov 15, 2012 4:03 pm 
Offline
Slightly Grand Rear Admiral
Slightly Grand Rear Admiral
User avatar

Joined: Sat Jun 16, 2007 3:48 pm
Posts: 5536
Location: Netherlands
The link in Griffs massage links to itself. :roll: He mend: here and here

In trunk, the mac port of Oolite has a bug that prevents interlaced from being loaded. Opening all your textures in mac's own "Preview " program, returns 3 textures that have interlace type 1 instead of 0: PAGroove_Metaforce_coriolis.png, PAGroove_Redtec_coriolis.png, PAGroove_Solartec_coriolis.png

I am sure they don't load, but you should see an entry in the log though. And, as there is no reason to use interlacing in Oolite textures, better save them in plain format. Interlaced graphics are great though if you want to show pictures in web pages with slow connections. :wink:

_________________
UPS-Courier & DeepSpacePirates & others at the box and some older versions


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 20 posts ]  Go to page Previous 1 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Limited