Oolite Bulletins

For information and discussion about Oolite.
It is currently Mon Jun 18, 2018 3:03 pm

All times are UTC




Post new topic  [ 386 topics ]  Go to page Previous 13 4 5 6 7 8 Next
 Topics   Author   Replies   Views   Last post 
No unread posts Joystick behavior change starting with 1.74

caracal

0

1989

Sat Jun 19, 2010 4:13 pm

caracal View the latest post

This topic is locked, you cannot edit posts or make further replies. Oolite test release 1.74

Getafix

4

2635

Mon Jun 14, 2010 7:27 pm

Micha View the latest post

No unread posts Increase logging level

Palmski

5

2188

Mon Jun 14, 2010 11:59 am

Palmski View the latest post

No unread posts Notes for compiling Oolite on Linux with GNUstep1.19

Micha

2

2013

Mon Jun 07, 2010 9:16 am

Micha View the latest post

No unread posts Joystick woes: in case anybody else might have this prob

caracal

0

2019

Sun May 16, 2010 9:59 pm

caracal View the latest post

No unread posts Upgraded from 1.65 to 1.73.4 framerate?

Gnudoll

5

2253

Thu May 13, 2010 10:28 pm

JensAyton View the latest post

No unread posts [Solved] shaders not available...

[ Go to pageGo to page: 1 2 3 ]

DaddyHoggy

30

11923

Fri May 07, 2010 8:46 am

DaddyHoggy View the latest post

No unread posts Audio Problem in Ubuntu 10.04

GrahamIC

0

2215

Tue May 04, 2010 12:16 pm

GrahamIC View the latest post

No unread posts Problem with keys

[ Go to pageGo to page: 1 2 ]

Rustybolts

15

4994

Thu Apr 29, 2010 3:32 pm

Rustybolts View the latest post

No unread posts Adding an 'AddOns' folder in Ubuntu Karmic

[ Go to pageGo to page: 1 2 ]

Smivs

22

7884

Sat Apr 24, 2010 1:14 pm

Cmdr James View the latest post

No unread posts Trunk r3159 fails to execute

Getafix

1

1467

Tue Apr 13, 2010 8:40 am

another_commander View the latest post

No unread posts OXPs Not Showing Up in Ubuntu

RobMagus

5

2591

Fri Apr 02, 2010 7:32 am

RobMagus View the latest post

No unread posts Gentoo Linux

rion

5

2956

Wed Mar 24, 2010 7:53 am

rion View the latest post

No unread posts Griff expansion

Phantom Hoover

4

2391

Tue Mar 23, 2010 6:51 am

Diziet Sma View the latest post

No unread posts Oolite shows splash screen but won't start

Smivs

3

2048

Thu Feb 25, 2010 10:41 am

Smivs View the latest post

No unread posts Installation 1.74 on Ubuntu 9.10, no start

rasibok

10

3568

Thu Feb 18, 2010 4:42 pm

TriCircle View the latest post

No unread posts Hello with questions/problem and error report...

tnc

13

5003

Thu Feb 18, 2010 2:58 pm

tnc View the latest post

No unread posts does anybody have a Ubuntu 9.10 (karmic) deb install?

[ Go to pageGo to page: 1 2 ]

micronaut

20

6142

Mon Feb 15, 2010 5:09 pm

Micha View the latest post

No unread posts New install won't open after setting it to Fullscreen

Rustybolts

2

1731

Fri Feb 05, 2010 10:52 pm

Rustybolts View the latest post

No unread posts Intrepid oolite dependencies issue

tenfishsticks

3

2101

Sun Dec 20, 2009 10:28 am

Micha View the latest post

No unread posts Slow Oolite in openSUSE

vadimuzzz

2

1820

Tue Dec 15, 2009 4:48 am

vadimuzzz View the latest post

No unread posts Crash on start-up

Scrapp

4

2063

Sun Dec 13, 2009 8:09 pm

Scrapp View the latest post

No unread posts [Solved] GeForce 6100 performance issue

treczoks

3

1930

Thu Dec 10, 2009 10:37 am

Getafix View the latest post

No unread posts Oolite crashes ever time after launching my Cobra

Jorge van den Poem

12

3754

Mon Nov 30, 2009 4:37 pm

Getafix View the latest post

No unread posts [Solved] Acer One OOLITE Linpus Lite

phildeem

10

3532

Fri Nov 27, 2009 2:49 pm

Getafix View the latest post

No unread posts [Solved]Dependency issue with 1.73.4 d/l from alternate site

Garrett

8

3262

Tue Nov 17, 2009 10:56 am

Getafix View the latest post

No unread posts [Solved] AddOns user privileges issue in Ubuntu9.10

Garrett

11

3833

Mon Nov 09, 2009 10:22 pm

Micha View the latest post

No unread posts Broken "Localhero"?

Allonnissos

2

1916

Tue Nov 03, 2009 11:46 am

Allonnissos View the latest post

No unread posts [Solved] Slow Oolite in Ubuntu

adeypoop

11

5798

Sat Oct 31, 2009 6:23 pm

JensAyton View the latest post

No unread posts GNUstep 1.16 v 1.19 - should 1.19 work?

zevans

11

3848

Wed Oct 28, 2009 3:31 am

Y A J View the latest post

No unread posts Beginner Questions: Saving OXP

peterfarge

8

4590

Tue Oct 27, 2009 12:47 am

jervine View the latest post

No unread posts Where To Install OXP on AMD64 Linux?

Commander Zoe

5

2436

Sun Oct 25, 2009 11:44 pm

DaddyHoggy View the latest post

No unread posts NSRunLoop exiting too soon -- FIXED by upgrading GNUstep

Y A J

8

3302

Wed Oct 21, 2009 5:19 am

Y A J View the latest post

No unread posts Full Shaders Problem Fedora 11 (x86-64)

horse

2

2488

Thu Oct 15, 2009 1:43 pm

Cody View the latest post

No unread posts APPEAL FOR HELP from amd64 users

[ Go to pageGo to page: 1 2 ]

winston

19

13084

Tue Oct 06, 2009 12:58 pm

Getafix View the latest post

No unread posts [Solved] Messed up textures and no text

Cows

8

2941

Wed Sep 30, 2009 1:52 pm

Getafix View the latest post

No unread posts Addons Folder in 1.73.3 Ubuntu package

PhantorGorth

8

3287

Sat Sep 26, 2009 8:09 am

PhantorGorth View the latest post

No unread posts Having both trunk and release autopackages installed

Diziet Sma

10

3836

Sat Sep 26, 2009 2:54 am

Diziet Sma View the latest post

No unread posts [Solved] Fedora Core 8 - Audio problems

[ Go to pageGo to page: 1 2 ]

alexxx

17

5916

Fri Sep 25, 2009 8:52 pm

Getafix View the latest post

No unread posts source vs data

hircus

1

1732

Fri Sep 25, 2009 12:01 pm

JensAyton View the latest post

No unread posts SpiderMonkey: bundled vs system-provided

hircus

10

3816

Fri Sep 25, 2009 11:00 am

JensAyton View the latest post

No unread posts On the bleeding edge: Nightly builds - how to get them

winston

14

12923

Mon Sep 21, 2009 6:51 pm

Getafix View the latest post

No unread posts 1.73.3 on eeebuntu (8.10) not working

MoonShadow

7

3008

Mon Sep 21, 2009 3:44 pm

zevans View the latest post

No unread posts Ubuntu 9.04: “bt_audio_service_open: connect() failed”

JensAyton

2

2233

Sun Sep 20, 2009 7:15 pm

JensAyton View the latest post

No unread posts Problems with 1.73.3 on Ubuntu

huffax

5

2958

Mon Sep 14, 2009 7:30 am

Micha View the latest post

No unread posts Oolite 1.72 Linux crash

Merceray

8

3520

Sun Sep 13, 2009 10:01 am

Getafix View the latest post

This topic is locked, you cannot edit posts or make further replies. Oolite test release 1.73.2

JensAyton

14

5337

Fri Sep 11, 2009 1:56 pm

DaddyHoggy View the latest post

This topic is locked, you cannot edit posts or make further replies. Oolite test release 1.73.3

JensAyton

2

2764

Thu Sep 10, 2009 7:32 pm

Getafix View the latest post

No unread posts Linux or Windows for Oolite

Cody

11

4057

Mon Sep 07, 2009 4:42 pm

Jack_Space View the latest post

No unread posts 1.73 on Linux?

DaddyHoggy

11

3807

Sun Sep 06, 2009 9:19 pm

Getafix View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 386 topics ]  Go to page Previous 13 4 5 6 7 8 Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited