Search found 5510 matches

by Thargoid
Thu Jul 03, 2008 7:51 am
Forum: Oolite-PC
Topic: V1.71.2 strange issues
Replies: 4
Views: 4033

For cross-reference, the issue seems to have been in the SuperCobra OXP.

This has now been fixed by someone much cleverer than me, details in this post here.
by Thargoid
Thu Jul 03, 2008 7:49 am
Forum: Expansion Pack
Topic: SuperCobra.OXP and V1.71.2
Replies: 36
Views: 10635


Greetings Commodore,

Many thanks for that, from a quick test flight it seems to have ironed out the problem. I can now continue to vape foolish human pirates for the greater alien glory :twisted: I shall have to notify my superiors about this dangerous human efficiency...
by Thargoid
Wed Jul 02, 2008 10:28 am
Forum: Expansion Pack
Topic: SuperCobra.OXP and V1.71.2
Replies: 36
Views: 10635

SuperCobra.OXP and V1.71.2

Greetings, To parallel my other thread in the PC section, I wonder if anyone can assist with a problem I'm having with the SuperCobra OXP and an install of the current test version (V1.71.2). It seems to work, except for the lasers. I either don't get any beam at all, or some odd effects (some red ...
by Thargoid
Wed Jul 02, 2008 8:50 am
Forum: Oolite-PC
Topic: V1.71.2 strange issues
Replies: 4
Views: 4033

Greetings, Key remap works, will now just need to remember to use the new one! Ship is a SuperCobra with military lasers, from the OXP. If I try it with a bare Cobra MkIII (the default Cmdr Jameson) it seems to display the pulse laser correctly. Just tried different lasers with the SC and none of t...
by Thargoid
Wed Jul 02, 2008 7:52 am
Forum: Oolite-PC
Topic: V1.71.2 strange issues
Replies: 4
Views: 4033

V1.71.2 strange issues

Greetings humans. Now thoroughly enjoying OOlite on a few machines at home, but one is giving me some problems with V1.71.2 . It runs, but the advanced compass doesn't work (it just acts as if it's not installed) and if I fire my military lasers, I either don't get any beam or just a few red triang...