Search found 530 matches

by Day
Wed Sep 30, 2020 7:59 pm
Forum: Expansion Pack
Topic: [WIP] Diplomacy OXP
Replies: 72
Views: 39634

Re: [WIP] Diplomacy OXP

I also read that you won't be fined for docking without visa on every station. According to the author it's only on "some stations". Yes, you can buy a visa for the neighbouring, non-enemy, dictator, communist or corporate systems. Because I think there must be a way. Or are we supposed to pay the ...
by Day
Wed Sep 30, 2020 7:01 pm
Forum: Expansion Pack
Topic: [WIP] Diplomacy OXP
Replies: 72
Views: 39634

Re: [WIP] Diplomacy OXP

Hi, this is a great addon! I only have the problem that my one-day visa is always expired after jumping to the related system. So what's the point of buying a one-day visa for Zaonce, let's say in Lave, when it's exired as soon as you arrive there. I always get fined for unallowed docking. Or is th...
by Day
Thu Jul 09, 2020 8:43 pm
Forum: Testing and Bug reports
Topic: Strict mode warnings
Replies: 15
Views: 1984

Re: Strict mode warnings

:mrgreen:
by Day
Tue Mar 31, 2020 1:42 pm
Forum: Discussion
Topic: Split: Re-scaling experiment
Replies: 717
Views: 218601

Re: Split: Re-scaling experiment

:P :P :P
by Day
Sat Mar 21, 2020 7:56 pm
Forum: Oolite-Linux
Topic: Problem compiling Oolite on Ubuntu 19.10
Replies: 11
Views: 2329

Re: Problem compiling Oolite on Ubuntu 19.10

Thank you Commander_X.

I finally simply put my executable inside the nightly, it works :-)
by Day
Sun Mar 15, 2020 10:16 pm
Forum: Discussion
Topic: joystick recommendation
Replies: 4
Views: 1410

Re: joystick recommendation

Maybe that's just me, but I didn't manage to synchronize my rotation with stations until I got a joystick. Saitek X52.
by Day
Sun Mar 15, 2020 9:02 pm
Forum: Oolite-Linux
Topic: Problem compiling Oolite on Ubuntu 19.10
Replies: 11
Views: 2329

Re: Problem compiling Oolite on Ubuntu 19.10

Ok, so... I reinstalled the nightly, then put my compiled oolite executable instead of the one of the nightly, and ran oolite-wrapper. It worked :p as confirmed by the log, that the OO_POV_IN_FLIGHT was compiled in. So now, there are 2 things that I don't understand: 1) I needed to put "export GNUST...
by Day
Sun Mar 15, 2020 8:37 pm
Forum: Oolite-Linux
Topic: Problem compiling Oolite on Ubuntu 19.10
Replies: 11
Views: 2329

Re: Problem compiling Oolite on Ubuntu 19.10

I managed it!

Thank you, another_commander :)

I nail what exactly was missing and put the answer here.
by Day
Sun Mar 15, 2020 7:32 pm
Forum: Oolite-Linux
Topic: Problem compiling Oolite on Ubuntu 19.10
Replies: 11
Views: 2329

Re: Problem compiling Oolite on Ubuntu 19.10

Ok, you put me on the right track, another_commander, but I'm stuck again. If I understand correctly, to use the provided .so, I need to do a: make deps-release and not a: make release The deps-release failed, because of the $GNUSTEP_HOST not set (it didn't find the lib_linker drectory). This is uns...
by Day
Sun Mar 15, 2020 5:33 pm
Forum: Oolite-Linux
Topic: Problem compiling Oolite on Ubuntu 19.10
Replies: 11
Views: 2329

Re: Problem compiling Oolite on Ubuntu 19.10

Sorry, I didn't understand. I will try this.
by Day
Sun Mar 15, 2020 5:02 pm
Forum: Oolite-Linux
Topic: Problem compiling Oolite on Ubuntu 19.10
Replies: 11
Views: 2329

Re: Problem compiling Oolite on Ubuntu 19.10

Thank you another_commander :) Hmm, the problem was there before I installed the nightly. I installed the nightly to check if the problem came from hardware/general conf, or from my build. So I would say the nightly doesn't interfere. I check uninstalling the stable and nightly versions :) Edit: aft...
by Day
Sun Mar 15, 2020 4:13 pm
Forum: Oolite-Linux
Topic: Problem compiling Oolite on Ubuntu 19.10
Replies: 11
Views: 2329

Problem compiling Oolite on Ubuntu 19.10

Hi everybody, long time no see :) The work made by another_commander on normal+spec-gloss maps decided me to come back traveling in the Ooniverse :P I hit a snag when compiling Oolite. The nightly works perfectly, but I require the OO_FOV_INFLIGHT_CONTROL_ENABLED flag enabled (because I just love be...
by Day
Thu Apr 11, 2019 7:33 pm
Forum: Expansion Pack
Topic: [Release] EscortDeck v1.11 and EscortPack v1.2
Replies: 148
Views: 94511

Re: [Release] EscortDeck v1.11 and EscortPack v1.2

18:41:19.513 [script.javaScript.exception.unexpectedType]: ***** JavaScript exception (escortdeck 1.11): TypeError: w.$EscortDeckHWS._shipsStored is undefined Thank you for the report. You can get this message when you installed Hyperspace Hangar OXP but you have not stored anything into HH yet. I ...
by Day
Wed Apr 10, 2019 6:49 pm
Forum: Expansion Pack
Topic: [WIP] Diplomacy OXP
Replies: 72
Views: 39634

Re: [WIP] Diplomacy OXP

The 0.16 version is in the manager! Now available today! What's new? Strategic maps! Showing the warring systems , and the diplomatic relationships! News! GNN news now replace Snoopers news. Some GNN news are now displayed when an alliance is formed or broken between two systems, or when a war start...
by Day
Wed Apr 10, 2019 4:53 pm
Forum: Expansion Pack
Topic: [Release] EscortDeck v1.11 and EscortPack v1.2
Replies: 148
Views: 94511

Re: [Release] EscortDeck v1.11 and EscortPack v1.2

Hi Norby, just noticed this in my Latest.log: 18:41:19.513 [script.javaScript.exception.unexpectedType]: ***** JavaScript exception (escortdeck 1.11): TypeError: w.$EscortDeckHWS._shipsStored is undefined I don't see any consequences currently, but this is on a relatively new savegame where I don't ...